ДПА 2013 по инфоматике. 11 класс. Вариант 1. Задание 11

Задание № 11 первого варианта ДПА 2013 по информатике

Відкрийте  файл  Успішність.xls.  Створіть  формулу  для  розрахунку  середньої  оцінки кожного учня за тему. Заповніть за допомогою формул діапазон клітинок J4:J12.

Запишіть формулу, що міститься в клітинці J4. За даними таблиці створіть діаграму для порівняння оцінок, одержаних учнями класу протягом вересня місяця. Тип діаграми оберіть самостійно.

ДПА 2013. 11 класс. Информатика. Вариант 1. Задание 11

Выполнение задания рассмотрим в Excel 2013

Приступим к созданию формулы

Выберем ячейку J4 и кликнем по кнопке Вставить функциюФормулы → Библиотека функций: Вставить функцию» или $$f_{x}$$)

Вставить функцию. Excel 2013

В диалоговом окне Вставка функции выберем функцию СРЗНАЧ из категории Статистические и нажмем ОК

Функция СРЗНАЧ

В диалоговом окне Аргументы функции для Число 1 выделим диапазон ячеек C4:I4 (протягивание мышкой или вписать вручную) и нажмем ОК

Аргументы функции СРЗНАЧ

В ячейке J4 получим значение 10 и формулу =СРЗНАЧ(C4:I4)

Формула СРЗНАЧ

Скопируем при помощи маркера автозаполнения данную формулу в ячейки J5:J12 (подвести курсор мышки в правый нижний угол ячейки J4, зажать левую кнопку мышки и протянуть вниз до ячейки J12). В результате получим заполненную таблицу

Таблица успешности со средними значениями

Для диапазона ячеек J4:J12 установим числовой формат с двумя десятичными знаками (выделить диапазон и выполнить «Главная → Число → в выпадающем списке выбрать Числовой» или воспользоваться контекстным меню)

Числовой форматЧисловой формат с двумя десятичными знаками

Приступим к построению диаграммы

Выделим диапазон ячеек A3:F12 и выполним: «ВставкаДиаграммыВставить гистограммуГистограмма Гистограмма с группировкой»

Построение Гистограммы

В результате получим гистограмму, которую в дальнейшем немного преобразуем.

Добавим название вертикальной оси (Элементы диаграммы → Названия осей → Основная вертикальная)

Элементы диаграммы

Дважды кликнем по горизонтальной оси (ось дат) и приступим к форматированию оси:

Формат осиПараметры оси → Параметры оси → Тип оси → Ось текста

Параметры оси

Формат осиПараметры оси → ЧислоТип14 мар

Параметры оси - Число

Отформатируем вертикальную ось:

Формат осиПараметры оси → Параметры оси →

ГраницыМинимум1,0 и Единицы измеренияОсновные деления1,0

Параметры вертикальной оси

Дважды кликнем оп названию диаграммы, изменим надпись на «Сравнение оценок за сентябрь», аналогично изменим надпись вертикальной оси — «Оценки».

После вышеописанных преобразований получим следующую диаграмму

Диаграмма "Сравнительный анализ оценок за сентябрь"

С условиями ДПА 2013 по информатике для 11 класса Вы можете ознакомиться по ссылке: ДПА 2013 з інфоматики. 11 клас.

Если у Вас возникают трудности, то опытный репетитор (Донецк, онлайн занятия) поможет Вам в подготовке к ГИА (ДПА) по информатике.

С уважением, Сергей Бондаренко.

Понравилось? Поделись с друзьями!