ДПА 2013 по инфоматике. 11 класс. Вариант 1. Задание 11

Задание № 11 первого варианта ДПА 2013 по информатике

Відкрийте  файл  Успішність.xls.  Створіть  формулу  для  розрахунку  середньої  оцінки кожного учня за тему. Заповніть за допомогою формул діапазон клітинок J4:J12.
Запишіть формулу, що міститься в клітинці J4. За даними таблиці створіть діаграму для порівняння оцінок, одержаних учнями класу протягом вересня місяця. Тип діаграми оберіть самостійно.

Выполнение задания рассмотрим в Excel 2013

Приступим к созданию формулы
Выберем ячейку J4 и кликнем по кнопке Вставить функциюФормулы → Библиотека функций: Вставить функцию» или $$f_{x}$$)

В диалоговом окне Вставка функции выберем функцию СРЗНАЧ из категории Статистические и нажмем ОК

В диалоговом окне Аргументы функции для Число 1 выделим диапазон ячеек C4:I4 (протягивание мышкой или вписать вручную) и нажмем ОК

В ячейке J4 получим значение 10 и формулу =СРЗНАЧ(C4:I4)

Скопируем при помощи маркера автозаполнения данную формулу в ячейки J5:J12 (подвести курсор мышки в правый нижний угол ячейки J4, зажать левую кнопку мышки и протянуть вниз до ячейки J12). В результате получим заполненную таблицу

Для диапазона ячеек J4:J12 установим числовой формат с двумя десятичными знаками (выделить диапазон и выполнить «Главная → Число → в выпадающем списке выбрать Числовой» или воспользоваться контекстным меню)

Приступим к построению диаграммы
Выделим диапазон ячеек A3:F12 и выполним: «ВставкаДиаграммыВставить гистограммуГистограмма Гистограмма с группировкой»

В результате получим гистограмму, которую в дальнейшем немного преобразуем.
Добавим название вертикальной оси (Элементы диаграммы → Названия осей → Основная вертикальная)

Дважды кликнем по горизонтальной оси (ось дат) и приступим к форматированию оси:
Формат осиПараметры оси → Параметры оси → Тип оси → Ось текста

Формат осиПараметры оси → ЧислоТип14 мар

Отформатируем вертикальную ось:
Формат осиПараметры оси → Параметры оси →
ГраницыМинимум1,0 и Единицы измеренияОсновные деления1,0

Дважды кликнем оп названию диаграммы, изменим надпись на «Сравнение оценок за сентябрь», аналогично изменим надпись вертикальной оси — «Оценки».
После вышеописанных преобразований получим следующую диаграмму

С условиями ДПА 2013 по информатике для 11 класса Вы можете ознакомиться по ссылке: ДПА 2013 з інфоматики. 11 клас.

Поделиться

Больше материалов

Материалы по теме